Blank page after logging into PPM

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Article ID: 221182

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Updated On:

Products

Clarity PPM On Premise Clarity PPM On Premise Clarity PPM SaaS Clarity PPM SaaS

Issue/Introduction

When I log into Clarity I get a blank page. Other users can log in, so only me is affected.

What can be the cause behind?

 

Cause

The user's home page was corrupt

Resolution

1. Login to Clarity with another user who is successful.

2. He will be redirected to the General Homepage (Home > Personal > General)

3. Click on Manage My tabs (spanner icon)

4. Click on the General tab

5. Copy the URL. It will look something like:

http://myClarityserver/niku/nu#action:npt.pageContent&pageId=npt.overview&ui.page.template=union.appPage&ui.page.space=npt.overview&previous=npt.overview&url=http%253A//lvnprod009111.bpc.broadcom.net/niku/app%253Faction%253Dnpt.overview%2526expiredSession%253D1&instance_id=-1&instance_type=SYSTEM&hide_portlet_type=filter&uitk.session.uuid=be99637a-2a5c-4568-be12-9d7d745dafc4

6. Now using the URL, try to log in as affected user

7. If you are successful, you will be redirected to the General tab content.

8. Take a note of the portlets present. Click on Restore Defaults

9. Your home page has now been restored

10. Logout and login normally

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