Opening the Service Analytics page takes a long time
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Opening the Service Analytics page takes a long time

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Article ID: 221177

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Updated On:

Products

DX Operational Intelligence DX Operational Observability

Issue/Introduction

Opening DX \Service Analytics takes a long time. How to improve the performance? 

Environment

DX O2 2*

Cause

From Cluster Management > Services  it was found TAS capacity issue as the culprit. 

 

Resolution

1) Login to to DX Platform as masteradmin

2) In Cluster Management, go to Services, locate the TAS service, click on the ellipse icon, select "Configure Deployment" 

3) Change Deployment type to Large, click "Redeploy"