You have selected an unsupported database version '8.5 RU4, 8.6' for upgrade

book

Article ID: 221113

calendar_today

Updated On:

Products

Client Management Suite

Issue/Introduction

When attaching the 8.5 database to a newly built ITMS 8.6 RU1 server SIM is seeing the database as unsupported:

You have selected an unsupported database version '8.5 RU4, 8.6' for upgrade.
Select either an existing Symantec_CMDB database, or create a new database to complete the installation.

Cause

Confirmed that the unsupported database is ITMS 8.5.3073 (GA) as confirmed in the SMP Console > Help > About and verified this in SIM.

NOTE: The following KB shows ITMS 8.5 versioning from GA through RU4:

150933 What are the released ITMS 8.5 Agent or Plug-in versions and build numbers?

Environment

Release: 8.6 RU1

Resolution

Solution is to upgrade to ITMS 8.5 RU4 as documented in the ITMS 8.6 RU1 Release Notes: 

 

Attachments