Endpoint Protection Manager deletes existing license file when activating another of the same seat count

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Article ID: 221021

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When activating an additional license file (*.SLF) on a SEPM (Symantec Endpoint Protection Manager), if there is already an existing license of the same seat count then the SEPM will delete that license and you will see only the new one afterwards. For example, when adding an additional 50 seats to an existing 50-seat SEPM, you may see a total of 50 seats afterwards instead of 100.

Cause

Symantec is aware of this issue and is investigating.

Environment

Symantec Endpoint Protection Manager

Resolution

You may recover the missing license by choosing "Recover a deleted license" in the SEPM and selecting it there. 

Additional Information

ESCRT-6897