After an installation or upgrade on ITMS, the “Manage -> Computer” view has changed from default to Organizational view
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After an installation or upgrade on ITMS, the “Manage -> Computer” view has changed from default to Organizational view

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Article ID: 220981

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Updated On:

Products

Server Management Suite

Issue/Introduction

After an installation or upgrade on the Notification Server, the “Manage > Computer” takes us to Organizational view instead of default view.

When we click on Manage>Computer, it takes us directly to Organizational view page instead of Manage > Computer page.



Environment

ITMS 8.x

Cause

In this particular instance, it looks like the DB upgrade/restore failed to generate some items necessary for ECV.

Resolution

Try the following:

  1. Try deleting browser cache and verify if the view is loading successfully.
  2. Try a different browser and verify if the view is loading successfully.

If the options above didn't resolve the issue, do the following:

  1. Run a re-configure against the Activity Center:
    1. Open an Administrator Command Prompt and navigate to the installation drive, which by default is <install drive>:\Program Files\Altiris\Notification Server\Bin.
    2. Then run the following command, adjusting the path to the config file as needed if not in the default location:

AexConfig.exe /configure "C:\Program Files\Altiris\ActivityCenter\Config\ActivityCenter.config"