Unable to add Custom Process to Antimalware policy with Risk Tracer disabled
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Unable to add Custom Process to Antimalware policy with Risk Tracer disabled

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Article ID: 220925

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Updated On:

Products

Endpoint Security

Issue/Introduction

When the Risk Tracer option is not enabled in the Antimalware policy, there is no option to add a Custom Process to be trusted.

Cause

This is a UI issue in the Portal.

Resolution

This issue is under investigation and this document will be updated once the issue is resolved.

As a workaround, temporarily enable Risk Tracer and add the Custom Processes required then disable Risk Tracer and Save the policy.