Polling in Spectrum Report Manager is extremely slow which causes reports to be inaccurate
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Polling in Spectrum Report Manager is extremely slow which causes reports to be inaccurate

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Article ID: 220898

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Updated On:

Products

CA Spectrum

Issue/Introduction

We have over 22,000 devices in SRM and we notice that the polling is extremely slow as it takes more then 2 days to poll the entire devices that are being reported against.

This causes many of the reports not to have the correct data.

Environment

Release : 10.4

Component : Spectrum Report Manager

Cause

SRM Polling is not optimized for extremely large environments.

Resolution

Patch 10.04.00.PTF_10.4.029  has been built against 10.4.0 BMP 1 and contains fixes to allow for polling to be multithreaded.

This will be added to a new Spectrum release (after 21.2.1) in the near future.