Cannot download and install Advanced Authentication Mainframe 2.0 ( AAM ) using CSM

book

Article ID: 220846

calendar_today

Updated On:

Products

CA Advanced Authentication Mainframe

Issue/Introduction

Attempting to download and install Advanced Authentication Mainframe 2.0
via CSM and getting the error below. 

 

10843 - Getting Product Information    - Started (Jul 31, 2021 2:03:57 PM) 
      Request is to get product: Advanced Authentication Mainframe 
       information requested by: PGMV 
                 using site IDs: 109269 
 
The product Advanced Authentication Mainframe is not available for the following site ID: 109269 
 
 Log in to CA Support Online and verify that the product ADVANCED AUTHENTICATION MAINFRAME is available for download under the following site ID: 109269 
 
 If the product is available on CA Support Online, run 'Update Complete Product List' from the Products tab to refresh relations between the site IDs and the products. 

Environment

Release : 2.0

Component :

Resolution

Product Advanced Authentication Mainframe 2.0 is an outdated product name.
The actual product that is needed is
CA  Advanced Authentication Mainframe 2.0 MIPS MVS
or
CA  Advanced Authentication Mainframe 2.0 MSU MVS