Requirements for Spectrum Network Configuration Manager (NCM) Certification Request
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Requirements for Spectrum Network Configuration Manager (NCM) Certification Request

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Article ID: 220838

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Updated On:

Products

CA Spectrum

Issue/Introduction

Please use below link to check whether the device is certified or not

Devices Supported by Network Configuration Manager

 

You can use below link to self certify the device in NCM

Network Configuration Manager Self Certification

Environment

All Spectrum Environments

Cause

New device certification

Resolution

NCM Certificate request required details
 
Should get the following info to support NCM for new vendors
1)Sapwalk of the device
2)Putty LOG
3)Specify the communication mode.
4)Device documentation links

1)Sapwalk of the device
 How to use Sapwalk2
 https://knowledge.broadcom.com/external/article?articleId=13592

2)Putty LOG:
login to device in putty (Mention protocol used to login and supported by device)
run the commands to fetch running configuration,
run the commands to fetch startup configuration
write running config to startup config
Give an example on how spectrum should upload configuration to device
 
3)Spectrum supports the following communication modes, specify the communication mode.
SSH/SCP
TELNET/FTP
SNMP/TFTP

4)Device documentation links

Additional Information

A Certification Request cannot be submitted for review by our Certification Development team until all four of the above components have been provided. Due to the volume of Certification Requests received by our Technical Support and Certification teams this request will remain open for 10 days from the initial submission. If after those 10 days, all of the required information is not provided, this issue will be closed as unresolved. 

If at a future date you wish to revisit the Certification Request, please open a new case and submit all required information. A completed certification request can take upto 90 to complete.