We have a user that when they try to access reports gets an error workspace membership is disabled
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We have a user that when they try to access reports gets an error workspace membership is disabled

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Article ID: 220736

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Updated On:

Products

BlazeMeter

Issue/Introduction

 

Hello,
We have a user that when they try to access reports gets an error workspace membership is disabled.

Environment

 

BLAZEMETER SAAS

Cause

 

The email address used has a default work space under the profile that was disabled.

Resolution

 

Go to your user profile and change your default project to a new project in a workspace that your user is enabled for.

Additional Information

 

Other possible errors:
403 not allowed error
403 Page forbidden error
403 Error - Forbidden