Can I run IT Analytics version 2.1.3 with DLP 15.8

book

Article ID: 220699

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

You want to know if IT Analytics version 2.1.3 is compatible with DLP 15.8. 

Environment

Release : 15.8

Component : Default-Sym

Resolution

The ITA version 2.1.3 is not compatibility with DLP 15.8.

ITA version 2.1.3 is no longer supported; it is 6 years old.

ITA will need to be updated to the latest version 2.9.1 with 15.7 content pack which is compatible with v15.8.