Jaspersoft 7.8 Server Started But Is Not Accessible From Clarity on Windows OS
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Jaspersoft 7.8 Server Started But Is Not Accessible From Clarity on Windows OS

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Article ID: 220667

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Jaspersoft was upgraded successfully from 7.1.3 to 7.8, as per the install log, however it is not accessible from Clarity.
It shows as 'Unavailable' in the NSA.

Jaspersoft is installed on the same Windows server as Clarity.

 

Environment

Release : 15.9.2

Component : CA PPM JASPERSOFT

Cause

The Jaspersoft keystores are available in the C:\users\USER_ACCOUNT folder. 

From case studies, Jaspersoft is unable to reference the CATALINA_HOME / CATALINA_BASE environment variable. 

Resolution

The following 2 options can be taken

Method 1
Install Jaspersoft on a separate server.

The instructions are provided in Upgrade the Jaspersoft Server: New Database Option

Method 2
Using a separate OS account, reinstall Jaspersoft using the different account other than the account used to administer Clarity. 

If any issue is encountered in either scenario, please open a case with Support.