1504 error is seen when enrolling a mobile device
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1504 error is seen when enrolling a mobile device

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Article ID: 220643

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

When installing SEP Mobile on a mobile device, a 1504 error is seen and the enrollment will not complete.

Cause

SEP Mobile environment has expired

Resolution

The 1504 error means that the associated SEP Mobile environment has expired and devices can no longer be enrolled into this account. You will also be unable to log in to the SEP Mobile Management Console when this happens. To resolve this a valid license will need to be applied to the account to reinstate access. Note that all personally identifiable information (PII) is automatically removed 30 days after the account expires including all users, devices, and admins which cannot be restored. Ensure your license does not expire to avoid this situation.

If you already have a valid license for SEP Mobile ensure that you are using a current package and any MDM configuration is setup correctly. If that does not resolve it, please reach out to support to create a case.