EDGE browser - Report tree navigation issues
search cancel

EDGE browser - Report tree navigation issues

book

Article ID: 220558

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Since Edge has moved to Chromium engine (Chrome also affected) there are issues with navigation between reports in the SMP Console.

Functionality work well on Internet Explorer

Steps to reproduce:

  • Go to Console>Reports
  • Create test folder
  • Import URL report example from attached Test_Report1 - Copy
  • Clone this report
  • Select report from the tree
  • Attempt to move away or to another report

Report focus does not change. It can be changed when clicked on desired place second time.

Environment

ITMS 8.5, 8.6 GA, 8.6 RU1

Cause

The new Edge/Chrome security throws an error when doing cross-frame access between different page sources (hosts).

Resolution

With ITMS 8.6 RU2, this release marks a change in the browsers supported for accessing the web-based Symantec Management console from Windows PCs. Google Chrome and Microsoft Edge are the only officially supported browsers for Windows; Internet Explorer will is no longer supported.

Refer to the supported browser versions:

Console/Browser (broadcom.com)