Timesheet data is not getting sliced
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Timesheet data is not getting sliced

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Article ID: 220541

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

We have noticed an abnormal behavior with our Time slices. When updating a Timesheet (saving or submitted), the slice status column is not updating to "1".  Therefore the Slice tables are not reflecting the Timesheet hours. 

Environment

Release : 15.9.2

Component : CLARITY TIME SLICING

MS-SQL 2016

Cause

This can be due to trigger “PRJ_PRTIMEENTRY_T1" being disabled. This may be noticed after DB activity where the server was rebooted as part of patching

Resolution

Work with your DBA team to check to ensure that trigger: “PRJ_PRTIMEENTRY_T1" is enabled

Additional Information

If the above doesn't help, see also: