vmax probe dot net framework error

book

Article ID: 220417

calendar_today

Updated On:

Products

DX Infrastructure Management

Issue/Introduction

When trying to configure vmax probe there is a popup message with a .NET framework error that it 3.5 version but it has 4.5 version so do i need to install both of them to work is there a way this probe can work in framework 4.5?

 

 

Environment

Release : 20.1

Component : UIM - VMAX-NEW

Resolution

This is a limitation of the IM console which does require the .NET 3.5 to render some of the probe configure GUI.

Additional Information

There are no plans to enhance the IM console.