Localize Clarity to Support Languages No Longer Supported by Broadcom (Beta)
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Localize Clarity to Support Languages No Longer Supported by Broadcom (Beta)

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Article ID: 220305

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

This article covers the steps to enable Localize Clarity to Support Languages No Longer Supported by Broadcom (Beta) Feature 

Environment

Clarity 15.9.3 and above 

Cause

Informational Document 

Resolution

On Premise customers, see the below steps. GCP / SaaS Customers, please open a support case with Broadcom for assistance.

Step 1: Enable the feature through the Database (DB)

 "CMN_FEATURES" is the table that contains the information related to the localization feature.

The following query enables the feature with the beta tag:

update CMN_FEATURES set enabled = '1', is_beta = '1' where code = 'I18N_LANGUAGE_PACK_F21137'

Step 2: Flush the Clarity cache

Flush the caches to be able to see the change in the UI:

  1. Navigate to "niku/nu#action:security.Caches" on the server
  2. Click on "Flush All" . (Ex: https://server/niku/nu#action:security.Caches). 

Now the "Localization" menu link would be available under Administration>>General Settings

Additional Information