Operator Console Maintenance - Unable to add devices after start of maintenance
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Operator Console Maintenance - Unable to add devices after start of maintenance

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Article ID: 220224

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) Unified Infrastructure Management for Mainframe CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

I have an issue to add devices after the start of a maintenance, when I tried to add a new device the list is unavailable.

Environment

Release : 20.3

Component : UIM - OPERATOR CONSOLE 2.10 HF3

Cause

- currently working as designed

Resolution

Working as designed but perhaps unintuitive and not that user-friendly.

1. Create the maintenance schedule

2. Click 'Update devices' and the list with all devices is present 

3. After the starting of the maintenance, the list to select new hosts appears empty and the customer must first select a specific group to display this list, then it works. 

Reported to Development/Engineering for consideration as a User Story / Feature enhancement.

Additional Information

Cannot see devices when creating a maintenance schedule in UIM 20.3

https://knowledge.broadcom.com/external/article/204400/https://knowledge.broadcom.com/external/article/204400