Cannot perform virus definition update after Symantec Protection Engine (SPE) upgrade from 7.9 to 8.2
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Cannot perform virus definition update after Symantec Protection Engine (SPE) upgrade from 7.9 to 8.2

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Article ID: 220210

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Updated On:

Products

Protection Engine for Cloud Services

Issue/Introduction

Post upgrade of Symantec Protection Engine (SPE) from 7.9.2.14 to 8.2.0.35 on RHEL 7.9 platform, Liveupdate failed.
LiveUpdate logs are not created.

Environment

Release : Symantec Protection Engine 8.2.0.35

OS : RHEL 7.9

Component : --

Cause

Content license expired.

Resolution

Steps to resolve:

To check the status of license in report.xml

  1. On the root prompt type

/opt/SYMCScan/bin and

  1. vi report.xml

To check the list of licenses

  1. From the root prompt, type
  2. cd /opt/Symantec/Licenses
  3. ls -l

It will display the license/s installed

  1. You can open each one of the listed license to see the start/end dates. Type
  2. vi <license file name.slf>
  3. Look for

<start_date>YYYY-MM-DD</start_date>

<end_date>YYYY-MM-DD</end_date>

  1. To import Licenses :
    https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/symantec-protection-engine/8-2/Installing_SPE_3/installing-the-license-file-v128529319-d4995e6292.html#:~:text=Symantec%20Shared%5CLicenses-,Linux,-/opt/Symantec/Licenses
  2. Restart SPE services

/etc/init.d/symcscan restart

  1. Wait for a while and Check update status.