EE_POZERROR Repository Error ISE_BACKENDDOWN backend is down
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EE_POZERROR Repository Error ISE_BACKENDDOWN backend is down

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Article ID: 220168

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Updated On:

Products

CA Process Automation Base CA Service Desk Manager CA Service Catalog CA IT Asset Manager

Issue/Introduction

After logging into EEM as EiamAdmin, we navigate to: "Manage Identities" -> Users

Then we search for a user which returns the following: "EE_POZERROR Repository Error ISE_BACKENDDOWN backend is down"

 

Environment

Release : 4.3

Component : Process Automation

Cause

This article applies when the error above is seen while navigating to "Configure" -> "User Store" -> "User Store" shows a Status with a Red X - and hovering the mouse over the Red X icon shows "Bind failed". If the error in the description is seen and this "User Store" screen does not show a connection to AD/LDAP, or the AD/LDAP connection is successful then this article/solution does not apply. 

Resolution

To resolve the issue:

  • Stop the Itechpoz service first. Then igateway.
  • Start igateway service first. Then Itechpoz.
  • Log into EEM using username: EiamAdmin
  • Navigate to: Configure --> User Store --> User Store.
  • Click the link for the "Name" of your AD/LDAP.
  • Change the values for: User DN, User Password and Confirm Password

After going through the steps above the AD/LDAP connection should show it is connecting successfully (with an icon showing a white checkmark in a green circle in the Status field). 

 

Additional Information

Examine the EEM itechpoz_warn_20XXXXXX.log.  An entry may appear such as this sample

[244] 20XXXXXX.024304.712 WARN : TLS/SSL handshake failed for call from 123.123.123.123:46622

This indicates the problem may be the network or firewall blocking the given IP Address/port combination