Cannot update Policies in Spectrum Policy Manager
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Cannot update Policies in Spectrum Policy Manager

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Article ID: 220046

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Updated On:

Products

CA Spectrum

Issue/Introduction

I need to create a new Policy under Policy Manager.

When I select the Policy name to update it and click on the "edit" button, the window opens but it is empty: I cannot see the existing Rules.

Also I can add a new rule, but I cannot find it back after saving, hence I cannot give  it the desired priority.

 

Environment

Release : 20.2

Component : Spectrum Alarm & Event Management

Cause

It can take time to synch the changes to policy in a DSS.

Resolution

Restart OneClick clients to resolve.