Library ojbect is not visible
search cancel

Library ojbect is not visible

book

Article ID: 220004

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

When defining or editing a Job, one or more Library objects are not visible in the Library field dropdown.

Environment

Release : 9.x

Component : APPLICATIONS MANAGER

Cause

Configuration or permission issue

Resolution

Library objects may not appear in a Job's Library field dropdown if:

1. The user does not have User Group permission to view one or more Library objects

2. The Library object definition does not have a Unix Path value defined AND the Job's define Agent is a Unix Agent

3. The Library object definition does not have a Windows Path value defined AND the Job's define Agent is a Windows Agent.