Managing Change Order and its Workflow Tasks in XFlow
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Managing Change Order and its Workflow Tasks in XFlow

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Article ID: 219986

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

It is possible to create a Change Order from the xFlow UI by typing "/ChangeOrder" in the command bar - it opens the Service Desk interface and allows the end-user to create the Change Order.

On the other hand, it is not possible to manage the Change Order in xFlow and its corresponding Workflow Tasks.

Environment

CA Service Management 17.1 and higher

All Supported Operating Systems

Cause

xFlow is a tool intended for analysts.

By design, analysts are not supposed to manage Change Orders and their associated Workflow Tasks.

Only Incidents, Requests, and Problems (and their Workflow Tasks) can be managed in xFlow.

Resolution

Change Orders and their Workflow Tasks have to be managed in CA Service Desk interface.

Additional Information

Managing Change Orders via xFlow is part of the Service Management roadmap but, there is no timeline yet on its availability.