Connection failure to Analysis Server during installation
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Connection failure to Analysis Server during installation

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Article ID: 219873

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Updated On:

Products

IT Analytics

Issue/Introduction

The following error is displayed on the Analysis Server step of the IT Analytics Server Setup for Symantec Endpoint Protection:

Exception: The connection to the Analysis Server failed.<br/>The Analysis Server does not exist or is not reachable.

Environment

Release : 2.9.x

Component :

Cause

The hostname, IP address, or port number specified is incorrect; the SQL Server Analysis Services (SSAS) service is not running on the SSAS server; or the account under which the installation is being run (the AppID) does not have the server administration role on the SSAS server.

Resolution

Verify you have provided the correct hostname or IP address for the SSAS server and have provided the correct port if using a non-standard port (the default port is 2383).

Verify whether the SQL Server Analysis Services service is running on the SSAS server.

The account under which the installation is being run must be assigned the server administrator role on the SSAS server. To do this:

  1. Using SQL Server Management Studio (SSMS), connect to the Analysis Services server that will host the IT Analytics cubes
  2. In Object Explorer, right-click the SSAS hostname and select Properties
  3. In the Analysis Server Properties window, select the Security page
  4. Click the Add... button
  5. Enter the name of the account under which the ITA installation will be performed
  6. Click the OK button
  7. Click the OK button