Endpoint Protection for Mac インストール時のトラブルシューティング
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Endpoint Protection for Mac インストール時のトラブルシューティング

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Article ID: 219729

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) for Mac のインストールが以下のエラーまたはその他の障害で失敗する。

Symantec Endpoint Protection Installer が予期せず終了しました。

Environment

  • SEP 12.1 およびそれ以降
  • SEP 14 およびそれ以降
  • Mac OS X 10.8 以降

Cause

このエラーの原因は多岐にわたりますので、Mac クライアントのシステムログを取得して調査する必要があります。以下のような原因が考えられます。

  • 以前のインストールの残骸
  • mac OS のバージョンがアップグレードされ、SEP が /Incompatible Software ディレクトリに移動した
  • サードパーティ製のアプリケーションとの互換性がない、またはサードパーティ製のアプリケーションの残骸
  • ファイルシステムの問題
  • ユーザーアカウントの問題

Resolution

SEP のインストールに関する問題は、Mac OS システムのログを解析することで調べることができます。これらのログを解析する最善の方法は、"symantec" を検索することです。以下のログはインストール時のアクティビティを示します。

  • system.log
  • install.log

 

これらのログにデータが含まれていない場合は、ログが生成される前にインストーラがクラッシュしている可能性があります。その場合、システムはクラッシュレポートにアクティビティを記録します。 


上記のログやクラッシュレポートにアクセスするには:

  • コンソールアプリケーションを起動します (ファインダー - [移動] - [ユーティリティ] - [コンソール])

 

system.log:

  1. 左側のペインから system.log を選択します。 
  2. 右上の検索フィールドに "symantec" と入力すると Symantec のプロセスが表示されます。
  3. ファイルのコピーを取得するには、Control キーを押しながら system.log をクリックし、[Finder に表示] を選択してください。

 

Install.log:

  1. 左側から /var/log を選択します。
  2. 中央のペインから install.log を選択します。
  3. 右上の検索欄に "symantec" と入力します。これでインストールプロセスの開始地点を見つけることができ、ログを上から順に読むことができます。
  4. ファイルのコピーを取得するには、Control キーを押しながら install.log をクリックし、[Finder に表示] を選択してください。

 

クラッシュレポート:

クラッシュレポートは /Library/Logs/Diagnostic Reports/ から直接アクセスすることも、以下のようにコンソールからアクセスすることもできます。

  1. 左側の [ユーザーレポート] を選択します。(インストールはユーザーで実行されます。Symantec のプロセスは System 権限で実行され、クラッシュレポートはシステムレポートとして生成されます。)
  2. クラッシュレポートの拡張子は .crash で、アプリケーション名と日付で構成されています。例えば "Symantec Endpoint Protection Installer_2017-01-01-xxxxxx_Directory.crash" のようになります。
  3. コンソールでデータを表示するには、中央のペインでクラッシュレポートを選択します。
  4. レポートのコピーを取得するには、Control キーを押しながらレポートをクリックし、[Finder に表示] を選択します。
  5. クラッシュレポートは /Library/Logs/Diagnostic Reports/ から直接アクセスすることもできます。