Symantec Installation Manager (SIM) error: "The product listing located at http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip could not be accessed"
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Symantec Installation Manager (SIM) error: "The product listing located at http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip could not be accessed"

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Article ID: 219681

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Updated On:

Products

Client Management Suite

Issue/Introduction

When launching the Symantec Installation Manager (SIM) it pops up "The product listing located at http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip could not be accessed"

There is no Proxy set on the server.

When opening the link 'http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip' in browser, it can download the ZIP file without issue. 

Error in the log Viewer:

  • Exception while accessing[http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.zip]. An error occurred while establishing a connection using SSL. The request was aborted: Could not create SSL/TLS secure channel. [System.Net.WebException @ System]

Error in Event Viewer:

  • A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 40. 

Environment

ITMS 8.x

Cause

Symantec Installation Manager (SIM) version is old, prior than Feb 2021.

Old SIM won’t be able to download the latest version of itself from HTTPs URL. 

Resolution

To download SIM go to the Broadcom Support Portal or access the file directly under this link:

https://www.solutionsam.com/solutions/8_6/symantecinstallationmanagersetup.exe 

Note: If prompted, make sure that when you upgrade SIM manually, that you select the same drive that you had before.

For more information check the article:

199465 SIM is no longer able to download files over HTTP requests. Access to solutionsam.com to be limited to HTTPs only.