Cannot login into Web Screen Painter remote client after upgrade
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Cannot login into Web Screen Painter remote client after upgrade

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Article ID: 219610

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

Installed Web Screen Painter on a remote desktop computer from 17.2 installation media when SDM server was also on 17.2. 

Upgraded the server to 17.3.0.5 and run the WSP install from 17.3 installation media on remote desktop. When attempting to start pdm_wsp.exe from the desktop, it takes 4 minutes for WSP login screen to come up.  After entering in the login credentials, click log in and get Login is invalid. Please try again

 

Environment

Release : 17.3

Component : SDM WEB SCREEN PAINTER

Cause

Post install steps for remote WSP need to be performed

Resolution

Please review the following documentation for the post install steps to perform on a remote WSP client.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/installing/post-installation-tasks/ca-service-desk-manager-post-installation-tasks/post-install-tasks-after-installing-ca-sdm-17-3.html#concept.dita_b61d9982bd9ffa67605f455ba80e4c67b2fb3eb8_RemoteWebScreenPainterWSPandJavaUpdate