Primary hub unresponsive after deploying robot_update_9.30_HF4 to the host
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Primary hub unresponsive after deploying robot_update_9.30_HF4 to the host

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Article ID: 219603

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Deployed robot_update_9.30_HF4 to the primary hub. After  robot restart it stayed offline and did not recover.

e controller.log  error "Jul 13 13:08:47:423 [18192] 0 Controller: Selecting robotip from configuration. config_robotip = X.X.X.X,

XXX robotip = X.X.X.X, local_ip_validation = 1,

validate_ip_suggestion = 0, strict_ip_binding = "

 

Environment

Release : 20.1

Component : UIM - INFRASTRUCTURE MANAGER

Cause

Hub robot was not accessible, corruption

Resolution

Customer restored the hub robot files from back up to resolve issue

Additional Information

https://knowledge.broadcom.com/external/article/187285/hashes-md5-sha1-for-uim-201-dvd50000000.html. To check for software integrity before install