Symantec Management Agent is not receiving new Software Update Policies (Patches)
search cancel

Symantec Management Agent is not receiving new Software Update Policies (Patches)

book

Article ID: 219584

calendar_today

Updated On:

Products

Client Management Suite

Issue/Introduction

Symantec Management Agent is not receiving new Software Update Policies (new patches).  Also after changing the schedule of 'Software Update Plug-in Policy' targeting agents, they didn't receive the new scheduled window.

Environment

ITMS 8.x

Cause

Symantec Management Agent service needed to be restarted for some reason.

Resolution

Restarted the 'Symantec Management Service' service and after restarting it Windows System Assessment Scan (WSAS) ran successessfully and receive the new policies and software updates.

Notes and Suggestions:

If the agents still receive tasks, you can run the task ''Restart Symantec Management Agent" on them.

This task is in the SMP Console under Manage > Jobs and Tasks > Samples > Notification Server > Restart Symantec Management Agent

If after restarting the agent, it still doesn't work then check the following:

  • Make sure you have enough licenses in the Symantec Installation Manager and that they are valid
  • Run a full WSAS by using the link at the bottom left of the SW update tab on the agent

  • Run the 'NS.Windows Patch Remediation' and 'NS.Policy Filter Update' tasks on the Notification Server followed by an Update Config on the client.