Symantec Management Agent is not receiving new Software Update Policies (Patches)
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Symantec Management Agent is not receiving new Software Update Policies (Patches)

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Article ID: 219584

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Updated On:

Products

Client Management Suite

Issue/Introduction

Symantec Management Agent is not receiving new Software Update Policies (new patches).  Also after changing the schedule of 'Software Update Plug-in Policy' targeting agents, they didn't receive the new scheduled window. 

 

 

 

 

Environment

8.x

Cause

Symantec Management Agent service should be restarted

Resolution

Restarted the 'Symantec Management Service' on the agent.

After restarting it will start the assessment scan and receive new policies and software updates 

Additional Information

If the agents still receive tasks, you can run the task ''Restart Symantec Management Agent" on them.

This task is in NS> Manage> Jobs and Tasks > Samples> Notification Server > Restart Symantec Management Agent.

 

If after restarting the agent, still it doesn't work:

  • Make sure you enough licenses
  • Run a full assessment scan by using the link at the bottom left of the SW update tab on the agent

  • Run the 'NS.Windows Patch Remediation' and 'NS.Policy Filter Update' tasks on the NS followed by an update config on the client.