How to get attachment names that do not appear in an incident CSV export from the Enforce Reporting Console
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How to get attachment names that do not appear in an incident CSV export from the Enforce Reporting Console

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Article ID: 219533

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

When exporting Endpoint SMTP incidents to CSV file, the Attachment name from the E-mail Message does not appear.

Environment

Component : Enforce Reporting

Cause

This is a known limitation of the products default CSV export. 

Resolution

Use the REST 2.0 API documentation for your relevant version - for example, 15.7: https://apidocs.symantec.com/home/DLP15.7 to query this value.

There is an enhancement request, ISFR-559