Not receiving expected e-mails after a restart of the Spectrum AlarmNotifier process
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Not receiving expected e-mails after a restart of the Spectrum AlarmNotifier process

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Article ID: 219496

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Updated On:

Products

CA Spectrum

Issue/Introduction

Mail was being received as expected but after a restart of the AlarmNotifier process, the mail stopped being sent.

Environment

Release : Any

Component : Spectrum Applications

Cause

The AlarmNotifier process was started as a user that did not have an associated user model in the SpectroSERVER database.

Resolution

All Spectrum administration should be done using the user that owns the Spectrum installation.