Spectrum Vulnerabilities in MySQL 5.7.27
search cancel

Spectrum Vulnerabilities in MySQL 5.7.27

book

Article ID: 219472

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Spectrum Vulnerabilities in MySQL 5.7.27

Environment

Release : 20.2.7 and older versions

Component : SPCAPP - Spectrum Applications

Resolution

These vulnerabilities are resolved in MySQL version 5.7.32 and higher.

 

The Spectrum 21.2.1 release ships with MySQL 5.7.34. This is shown in the documentation linked below:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/21-2/release-information/third-party-software-license-acknowledgements.html

 

The Spectrum 20.2.10 (aka 10.4.3.1) ships with MySQL 5.7.33.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-3/release-information/third-party-software-license-acknowledgements.html#concept.dita_4c1022a058b08d7255dda55e71805dba564418f3_TPSA_10431