Mobile device cannot connect to network with multiple On-demand VPN
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Mobile device cannot connect to network with multiple On-demand VPN

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Article ID: 219417

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

Mobile device is not able to connect network if the Symantec Endpoint protection (SEP) SRP [VPN] is set to default VPN and there are multiple On-demand VPNs in network.

Environment

SEP mobile app installed on a Mobile with VPN enabled and the environment has multiple on-demand VPNs

Cause

As of now, SEP Mobile app does not support multiple On-Demand VPNs

Resolution

Configure the organization defined VPN as Default, do not use the SEP SRP [VPN]
There is nothing much SEP Mobile can do to set the default VPN. You may be able to use the MDM policy to set the default VPN.