Transfer clients to a new Endpoint Protection Manager
search cancel

Transfer clients to a new Endpoint Protection Manager

book

Article ID: 219415

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You want to know how to move clients to a different Symantec Endpoint Protection Manager (SEPM) which has no association with the current SEPM.

Cause

Migration to an unrelated SEPM environment.

Resolution

Option 1: Use a Communication Update Package from the new SEPM

Restoring client-server communications with Communication Update Package Deployment (broadcom.com)

Option 2: Upgrade the client and simultaneously reset the client-server communications settings

Create Client Install Packages to migrate clients and move them to a different SEPM (broadcom.com)