Saving the Client Inventory report results in an empty, 0 KB, file
search cancel

Saving the Client Inventory report results in an empty, 0 KB, file

book

Article ID: 219357

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After running the Client Inventory report in Symantec Endpoint Protection Manager (SEPM) and clicking the Save button, a 0 KB file is created with no data contained within.

Cause

The php-cgi.exe module is crashing as seen in the Event Viewer:

Faulting application name: php-cgi.exe, version: 7.3.18.0, time stamp: 0xxxxx
Faulting module name: php7.dll, version: 7.3.18.0, time stamp: 0xxxxx
Exception code: 0xc0000005
Fault offset: 0x000da4ce
Faulting process id: 0xxxxx
Faulting application start time: 0xxxxx
Faulting application path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\php\php-cgi.exe
Faulting module path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\php\php7.dll
Report Id: 8bbf7e7d-209e-4b64-xxxx-xxxxxxxxxxxx
Faulting package full name:
Faulting package-relative application ID:

Resolution

To resolve this issue edit the <SEPM Directory>\php\php.ini file as outlined below:

Change:

post_max_size=16M

To:

post_max_size=128M

After making and saving this change, restart all SEPM services to resolve the issue.