Endpoint Security SAML authentication does not recognize the user's group
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Endpoint Security SAML authentication does not recognize the user's group

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Article ID: 219280

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Updated On:

Products

Endpoint Security

Issue/Introduction

You have Pingfederate for an identity provider and are attempting to configure SAML with the Integrated Cyber Defense Manager(ICDM). 

When you log in, the group is not matched. 

Cause

Pingfederate, by default, passes the canonical group name, but the ICDM does not allow special characters in the group names. 

 

Resolution

You need to configure Pingfederate to provide the common name for the group, as entered in the ICDM, rather than the canonical name.