LDAP users are unable to log into Spectrum OneClick
search cancel

LDAP users are unable to log into Spectrum OneClick

book

Article ID: 219278

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

LDAP users are unable to log into Spectrum OneClick

After enabling enabled the Administration -> Debugging -> Web Server Debug Page (Runtime) -> SSORB Security SP debugging in OneClick, the following error is seen in the $SPECROOT/tomcat/logs/stdout.log (Windows) or catalina.out (Linux):

Jul 09, 2021 10:54:57.446 - Error binding: javax.naming.AuthenticationException: [LDAP: error code 49 - Invalid Credentials]; remaining name ''

Environment

Release : Any

Component : SPCOCK - Spectrum OneClick

Cause

Researching the error, the issue indicates a change on the LDAP server and a reboot of the application (in this case tomcat on the OneClick server) resolves the issue.

Resolution

Restart tomcat on the OneClick system.

Additional Information

Please open a case with Spectrum Support if the issue persists after restarting tomcat on the OneClick system.