AD\ Exchange template Properties do not populate
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AD\ Exchange template Properties do not populate

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Article ID: 219251

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Updated On:

Products

CA Identity Suite

Issue/Introduction

In this scenario, there are two AD Exchange Domains under an AD Forest.

When connecting CA Identity Manager (Symantec IGA) to Microsoft Exchange Endpoint and modifying the Account Template (the Alias, Mailbox Store and Mailbox Server, Gateway server), the AD accounts are created correctly, but the mailbox was not created (no task failures).  When revisiting the account template, the fields alias, mailbox store and mailbox server are blank, the properties are not set.

 

Environment

Release : 14.x

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

This is a configuration issue.  The Exchange Server Endpoint only works on a per-domain basis, it does not work on a forest level.  You need to install a new Endpoint to service each Exchange Domain. 

Resolution

If there is only a single AD\Exchange Endpoint and you attempt to configure the properties to connect at the Forest level the template properties are null.  To resolve this issue install an Endpoint to service each AD Exchange Domain.