"Symantec Endpoint Protection is unable to continue"
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"Symantec Endpoint Protection is unable to continue"

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Article ID: 219197

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Updated On:

Products

Endpoint Protection

Issue/Introduction

"Symantec Endpoint Protection is unable to continue. Please restart your Mac to stay protected. If the problem persists, please click here."

Cause

The error links to Remove Symantec software for Mac using RemoveSymantecMacFiles but you do not necessarily need to restart the Mac or un/re-install SEP. The message may be due to a routine restart of the SEP SymDaemon service and simply closing and re-opening the client GUI will clear the message. If SymDaemon has crashed or is otherwise not running, this message will also display.

Resolution

Close and re-open the client GUI. If error message persists, please collect a diagnostic report and open a case with Symantec support.