DLP Endpoint discover server File Reader stuck in starting status
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DLP Endpoint discover server File Reader stuck in starting status

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Article ID: 219181

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

After an update to the EDM replication, File Reader moves into a "Starting" state and will not clear, even after a restart of services.

Environment

DLP 15.8+

Cause

There has been Corruption to the catalog directory and Incremental_Index directory.

 

Resolution

1. On the Discover Server, move the CONTENTS of the Catalog and Incremental_Index folders to the desktop (Folder location outside of the DLP Structure)

Windows: Folders are located in: \ProgramData\Symantec\DataLossPrevention\DetectionServer\<version>\scan
Linux: Folder are located in: /var/Symantec/DataLossPrevention/DetectionServer/<version>/scan

2. Restart DLP services.