Can't view filters when in Manage/Computers
search cancel

Can't view filters when in Manage/Computers

book

Article ID: 218737

calendar_today

Updated On:

Products

IT Management Suite Client Management Suite Server Management Suite

Issue/Introduction

After upgrading to 8.6 you can't view many of the previously seen filters under Manage > Computers.  They are seen under Manage > Filters

Environment

Release: ITMS 8.6

Component: ITMS Management Views

Cause

The filters are hidden.

Resolution

While in Manage > Computers, right-click in the white space in the Filters section and select Show/Hide Filters. Select the desired folders to show the folder and the filters it contains, and click OK.