Symantec Identity Suite (Virtual Appliance) - Host IPAddress is unreachable
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Symantec Identity Suite (Virtual Appliance) - Host IPAddress is unreachable

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Article ID: 218696

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Updated On:

Products

CA Identity Portal CA Identity Suite CA Identity Manager

Issue/Introduction

When running 's' command there is a connection error being thrown "Host IPAddress is unreachable"

Example:

Host 127.0.0.1 is unreachable

Environment

Identity Suite 14.x

Cause

There is network communication issues between the machines over port 22

Resolution

Reach out to your networking team and confirm that all firewall rules are implemented properly based on the documentation link below. In this scenario, port 22 is the root cause of the issue. Make sure the SSHv2 is enabled for port 22.

Material:

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-suite/14-4/symantec-iga-reference-architecture/foundation-physical-architecture/base-system-configuration-requirements/solution-component-ports.html