Error 1722 while Endpoint Protection Manager upgrade
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Error 1722 while Endpoint Protection Manager upgrade

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Article ID: 218658

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) upgrade to 14.3 RU1 (14.3.3384.1000) and greater fails with Error 1722.

Error 1722, There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action SQLExpressMigrationPreCheck, location: C:\Windows\SysWOW64\, command: C:\Windows\SysWOW64\cmd.exe /c C:\...\tomcat" migrationPreCheck"".

Environment

Upgrading SEPM from "14.3 MP1 (14.3.1169.0100) and below" to "14.3 RU1 (14.3.3384.1000) and greater".

Cause

Symantec Embedded Database service is not running. 

Resolution

Start "Symantec Embedded Database" service via services.msc then run setup.exe again.

1. Open the Run window.
2. Type "services.msc" and hit Enter key.
3. Start "Symantec Embedded Database" service.
4. Run setup.exe again.