Virtual appliance Client Tools upgradation process getting stuck
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Virtual appliance Client Tools upgradation process getting stuck

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Article ID: 218590

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Updated On:

Products

CA Identity Suite

Issue/Introduction

The Virtual Appliance client tools Upgradation from 14.3 to 14.3 CP2 is getting stuck at 72%

Environment

Release : 14.3

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

The problem is with the installation of the Bulk Loader. The upgrade of this is unable to handle the replacement of the files in the JVM folder. Usually, the JVM folder is in the installed path i:e C:\Program Files (x86)\CA\Identity Manager\Bulk Loader\jvm.

Resolution

As a workaround, We need to remove/rename this JVM folder and try to upgrade again.