PAM-CM-0039: while adding or viewing specific existing target accounts
search cancel

PAM-CM-0039: while adding or viewing specific existing target accounts

book

Article ID: 218514

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Receive the following error when trying to add or view any existing target accounts associated with a particular host.

PAM-CM-0039: Unable to perform the operation. Please contact System Administrator

We have never seen this behavior before where we get this error for all Target accounts tied to a single host.   Please advise as we cannot edit the existing target accounts, nor add new ones for

 

Environment

Release : 3.4

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

The error is caused due to the device missing the "Password Management" attribute which was set at some point in the past. Without this value the target accounts will generate an sql error reading the record which will then report the general PAM-CM-0039 error to the GUI.

Resolution

Client need to re-add the password management switch in the device