UI Theme not changing color or change can not be seen - what could be causing this. Going to Administration - UI Themes, change and click Apply does not work.
Environment
Release: All Supported Clarity Releases
Cause
This applies for Partitioned customers.
If Partitioned customers are trying to change the UI Theme in the prescribed method as in the guides it will not necessarily work as expected.
They must use an alternative to the regular UI Theme change instructions documented, which tell them to go to the Clarity Studio Admin side of the application, click UI Themes, change and click Apply.
This sometimes does not work for Partitioned customers working in a Partition other than the system default.
Resolution
How to apply UI Themes when an implementation is using Partition Models.
Use the following steps as a guideline to apply UI Themes.
Login to Clarity as an administrator
Admin Tool > Studio: Partition Model
Open the Partition Model > Partitions Tab
Select a UI Theme such as Orange
Click 'Save' button
Log Out
Login to Clarity as a user with access rights to objects that are associated to the Partition Unit