Unable to start CA Service desk service
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Unable to start CA Service desk service

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Article ID: 218442

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

Unable to connect to the CA Servicedesk application. 

Environment

Release : 17.2

Component : SERVICE DESK MANAGER/Oracle 12c

Cause

06/28 18:42:33.96 BLR-EMS-SD.dn. orcl_ckeckdb         6936 SEVERE_ERROR orclclass.c            606 Failed to create Oracle connection:[email protected] ORA: -1:ORA-28001: the password has expired 

Resolution

# Reset Database user password in Oracle. 
# Try to connect to the database with Oracle client with new password.
#Run pdm_configuration , and update application with the new password.