Autoping has not responded in a timely fashion.
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Autoping has not responded in a timely fashion.

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Article ID: 218347

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Updated On:

Products

Autosys Workload Automation CA Workload Automation AE - System Agent (AutoSys)

Issue/Introduction

A newly built UAT agent is not responding to autoping command.

autoping -m test-auto-server

CAUAJM_I_50023 AutoPinging Machine [test-auto-server]
CAUAJM_W_10496 Agent on [test-auto-server] has not responded in a timely fashion. Try again later. [CA WAAE Autoping]
CAUAJM_E_50281 AutoPing from the Scheduler WAS NOT SUCCESSFUL.

CAUAJM_W_10496 Agent on [test-auto-server] has not responded in a timely fashion. Try again later. [CA WAAE Autoping]
CAUAJM_E_50283 AutoPing from the Application Server WAS NOT SUCCESSFUL.

CAUAJM_E_50026 ERROR: AutoPing WAS NOT SUCCESSFUL.

Environment

Release : 11.4

Component : ATSYS

Cause

There are several reasons why an agent would not be able to communicate with a scheduling manager. Most of the time it is network related in that either a port is closed, or in this particular case, the Agent is not able to communicate to Scheduler on port 7507. 

Resolution

Allowing port 7507 through firewall on Scheduler server resolves the issue.