Software Portal Request email notifications changed language back to English
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Software Portal Request email notifications changed language back to English

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Article ID: 218298

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Updated On:

Products

Software Management Solution IT Management Suite

Issue/Introduction

It was noticed after upgrading to ITMS 8.6, that the Software Portal Request for Approval email notifications changed languages.  For example, in ITMS 8.5 RU4, the language was set to Spanish and now those emails are being sent in English as seen here:

The following was confirmed to be configured in order to receive the Software Portal request emails:

Configuring the Software Portal settings

1.  Verify that the Software Portal Administrator account(s) (the account(s) that should be receiving the request emails) has a preferred language set in his Software Portal page (Login to Software Portal page):



2. Change language from SMP Console for the Software Portal Administrator account(s). If it isn't set, then he will receive messages according to its installed OS locale. Choose the preferred language after this all mails will arrive in this selected language:

Environment

ITMS 8.6

Cause

It was confirmed that the option to select the required language in the SMP Console was missing because there were no language packs installed:

Resolution

Open Symantec Installation Manager (SIM) and Install the Language Pack:

Once Language Pack is installed, login to SMP Console under the desired Software Portal Admin account that received emails in English language and change language to the desired language (in this example: Spanish):

Note: The account that should be receiving the Software Portal Request for Approval notification emails should belong to the "Software Portal Administrators" Security Group. If it also belongs to the "Software Portal Managers" Security Group, remove that account from this Security Role. "Software Portal Managers" should no get emails dedicated/intended for "Software Portal Administrators".