New PIV smart card certificate is not showing on the PAM Client
search cancel

New PIV smart card certificate is not showing on the PAM Client

book

Article ID: 218292

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

The old PIV card certificate is not allowing the new PIV card certificate after the PIV card has been replaced. 

Error:

Environment

Release: 3.4.X

Component: PRIVILEGED ACCESS MANAGEMENT

Cause

PAM Client is picking the old PIV card certificate from the old user's profile. 

Resolution

From Control Panel choose Configure advanced user profile properties. 

Remove the user profile after backing up the data. 

Launch new PAM Client. The new PIV certificate will show. 

Attachments